Turbotax 2016 Install Issue

Home Forums Macintosh Turbotax 2016 Install Issue

This topic contains 4 replies, has 1 voice, and was last updated by  Ray 1 week, 3 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5420

    Ray
    Participant

    Need help ASAP. Trying to install Turbotax 2016 off a disc. It got up to a point and stopped with no clear message other than it could not read something. Returned disk, got a new one and now I get this message Finder cant complete operation because some data in Turbotax 2016.app cant be read or written, error code -36)

    tried something about dot_clean in the terminal but nothing works. Not sure how to fix this

    Everything on this IMac seems up to date running OSX 10.10.5

    Last years Turbotax 2015 installed just fine.

    • This topic was modified 1 week, 6 days ago by  Ray.
    #5422

    Ray
    Participant

    Update, found some info to find some file called .DS_store and removed that. (well moved it to a USB drive and then put to trash.

    The disc installed better but stopped at 271.2MB out of a total of 365.8MB

    This is what happened yesterday. After that it would not even get to that point.

    So what is happening here..I have gigs of storage available

    #5423

    Ray
    Participant

    OK update again, repeated tries and it still stops where it does…

    uninstalled 2015 Turbotax and tried the 2016 version…same issue

    was able to re-install 2015 Turbotax fine

    but again trying 2016 and it stops at about 24MB saying it cannot copy it due some data cant be read or written, error code 36 again

    This is the 2nd disc fresh out of the box, doing same thing…

    • This reply was modified 1 week, 5 days ago by  Ray.
    • This reply was modified 1 week, 5 days ago by  Ray.
    #5426

    Ray
    Participant

    OK did the dot_clean and again installed and gets up to 271 out of 365

    exact same thing. what are the odds two discs have exact issue?

    would this happen with a download?

    #5428

    Ray
    Participant

    OK, seems I got it resolved. A call to Apple support showed that it was not a hardware issue. I also had to install the latest version which I did not have. This still did not solve the issue. I was then told to call Intuit which I did. They pushed me the online version of the install file and it installed fine.

    Seems there have been other issues with the discs in trying to install to the machine.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.