Start-up issue

Home Forums Windows Start-up issue

This topic contains 4 replies, has 3 voices, and was last updated by  Slammer 3 years, 11 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1447

    Slammer
    Participant

    Ran across a tough one: When I start my W7 machine, all is well and functioning. Good speed, good scans and clean.

    I get a ‘non-error’ windows message: W7 is looking to start a ‘part’ of an open source program that I had tried then deleted some time ago; namely DVDVideoSoft.

    I ran REVO on it in Advanced mode at the time of the uninstall. However, though there is absolutely no reference in any start menus nor not a single (visible) reference in the registry, nor identifiable fragments anywhere to be found, this machine insists on running ‘something’ to do with this app at start up.

    Google offers no help and the builders web sites FAQ is a dead end.

    I re-installed the app, then uninstalled it again, but something is embedded.

    I am an advanced user and am seldom stumped, but this is a good one.

    #1471
    Steve Rea
    Steve Rea
    Keymaster

    Although we never recommend editing the registry directly, you may have to edit the registry to remove the file from a load= or run= entry.

    #1483
    Christian
    Christian
    Participant

    I’m not sure how to uninstall it, but I just wanted to point out that DVDVideoSoft is not open-source, it’s non-free, meaning proprietary. Free/Libre/Open Source Software (FLOSS) never includes adware, spyware, unwanted toolbars, etc.

    #1485

    Slammer
    Participant

    Thanks for the responses, I may be mistaken about the free ware.

    Steve, I did a search of the reg, I can not find any instance or reference to the file in question. Nothing in my start ups… Ummmmmm.

    #1486

    Slammer
    Participant

    Fixed it: It looks like it was ‘part’ of a failed virus trying to start. I located the folder it was hiding in, apparently it was some sort of stand-alone code. I was able to delete it and all is well. The folder dated back to just around a time we suffered an attack.

    Thanks for the help guys!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.