Moving with RoadRunner

Home Forums Hardware Moving with RoadRunner

This topic contains 0 replies, has 1 voice, and was last updated by  HotDawg 1 year, 8 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #3746

    HotDawg
    Participant

    My daughter uses RoadRunner and owns her own modem and router. She moved from one house to another, not real close — a few miles away.

    The TW installer came, ran the cable to where we wanted it, and hooked up her modem. His check of the modem showed it was working like it should.

    Since the router had worked with it OK, we didn’t bother at that point to really check it out. But, when I hooked it up, the computer would connect to the modem fine — but complained of no internet service. This particular router (a Vizio) is one of the ones you can’t get into to configure unless it has an internet connection.

    Many hours of trying different things, including other computers on the router, and it just wasn’t getting service from the modem. But still, computers direct into the modem would draw an IP address immediately, and give a good solid connection.

    Finally, even tho we would lose all the settings, I did the hard reset on the router and put it back to the factory default condition. At that point I was able to get into the initial setup screen. And, found it’s IP address was still at 0.0.0.0. It claimed it was connecting to the internet, but not getting an IPA.

    The router was running, like most people run theirs, with it’s MAC address to what the router was built with. I changed it to clone the MAC from the PC and it immediately connected just fine and drew an IP like it should. Then the fun of setting everything up again!

    I assume (and maybe someone out there has a better explanation) was that TW still had the MAC address for the router active for the old address, and you can’t run with the same MAC at two different places. So their system was simply refusing to issue an IP to it.

    Any better explanation?

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.

Comments are closed.