Let the Games Begin!

Home Forums The Show Discussion Let the Games Begin!

This topic contains 34 replies, has 5 voices, and was last updated by  Christian 3 years, 11 months ago.

Viewing 15 posts - 1 through 15 (of 35 total)
  • Author
    Posts
  • #517
    Nick Francesco
    Nick Francesco
    Keymaster

    Yep, here we go! The forums are up and running, so have at it!

    #518

    J.D. Gallaway
    Participant

    Oh no no no no. Please Nick, not this. Can’t we go back to the old software? I’m running 1600px wide resolution and the new forums only give me about 30% of my screen

    #519

    Racerbob
    Participant

    Oh yes, something is not right here. I do not need a return to the old forum, but the format is skewed a bit. The right side of the text box here is cut off. Running Firefox with 1600 x 900 resolution also.

    #520
    Nick Francesco
    Nick Francesco
    Keymaster

    Remain calm. This is not the final theme for this site; I have been focused on getting the pieces & parts up before I made it pretty.

    If you have any good choices for a 3-column, responsive WordPress theme, shoot me the URL.

    #521

    Racerbob
    Participant

    I am very calm. LOL… Been installing an SSD hard drive in my new laptop today. Wow ! What speed !  How do I enable an avatar here ?  I have not found that option yet.

    #522
    Nick Francesco
    Nick Francesco
    Keymaster

    It’s in your profile. Mine appears in the gray bar at the top of the screen – just point to your avatar.

    #523

    J.D. Gallaway
    Participant

    My avatar just appeared. I assume its because I used the same avatar over @ google?

    #524
    Nick Francesco
    Nick Francesco
    Keymaster

    Yes. Avatars are automatic if you use Gravatar (which I think is linked to Google). Otherwise you have to add it yourself.

    #527
    Nick Francesco
    Nick Francesco
    Keymaster

    I won’t be able to see it on a >1600 monitor until I get to work tomorrow, so I’m not picturing what you’re all saying. But it still doesn’t matter; this isn’t the final look.

    #532

    Racerbob
    Participant

    What is cut off for me Nick is the compose message box. Otherwise it is fine.

    #548

    Racerbob
    Participant

    Nick, are there any plans to add a software section ?

    #549
    Nick Francesco
    Nick Francesco
    Keymaster

    I knew I forgot something. I’ll add it right now. Thanks.

    #589

    Racerbob
    Participant

    Nick, is this going to be the final color set up for the site ? I am not complaining, but it just is not that pleasing to my eyes. Do any of the other posters have any comments to make re: the theme being used ?

    #596

    moodyblues100
    Participant

    After 2 days of thinking something was wrong with the site and I did not get my password, I finally decided to check my spam folder in Gmail.  Lo and behold I am now able to post again on the Soundbytes forums.  Not sure I like the new format, but I’m an old dog stuck in my ways.  I guess I’ll get used to it.  Glad to see it is back up again.

    #614

    Racerbob
    Participant

    Nice to see you moody…..

Viewing 15 posts - 1 through 15 (of 35 total)

You must be logged in to reply to this topic.

Comments are closed.