Forwarding SPAM

Home Forums Software Forwarding SPAM

This topic contains 2 replies, has 2 voices, and was last updated by  HotDawg 2 years, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3235

    HotDawg
    Participant

    I have an inbox with Frontier that I almost never use for anything important. But recently, it has started to receive far too much SPAM. Lets say, between 15 and 20 a day, and all these from probably 2, maybe 3 spammers.

    Every couple of days, I would collect the junk from a particular spammer (based upon the originating IP address), and send it, in mbox format, to the abuse people for where those IPs were. That produces good results — for a day or two, until the spammers move on to some other network. And, it’s a bunch of work.

    I decided to start forwarding the SPAM on to the spam@uce.gov site. Not sure just how much good it would do — but maybe eventually ???

    The FTC site says to forward so the original headers are included. On my computer, I use Thunderbird as a mail client. I find when I use it’s forward function, the headers of the forwarded email are stripped.

    I tried forwarding from the Frontier webmail page, and find the same happens.

    How do I forward these so the headers of the original email are included?

    #3255
    Christian
    Christian
    Participant

    Select the message(s) you want to forward, then from the Message menu choose Forward As -> Attachment.

    #3258

    HotDawg
    Participant

    Thank you! That was exactly (think) what I was looking for.

    I guess I never realized that there were two different FORWARD options in Thunderboid. But, in looking at an email I forwarded back to myself — it appears the information the SPAM people might want will be there. Not sure it will do any good.

    Also found that Frontier limits how many, or how much, email I can send per day. Oh, well, tomorrow is another day!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Comments are closed.