Does anyone know how to make Thunderbird send emails via Time Warner?

Home Forums Windows Does anyone know how to make Thunderbird send emails via Time Warner?

Tagged: ,

This topic contains 4 replies, has 2 voices, and was last updated by  HotDawg 5 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5140

    Rev 2
    Participant

    I just had the pleasure of spending ten dollars of phone time listening to a bloviating Time Warner service attendant telling me to set my SMTP settings to default. That didn’t work. He bailed.

    The computer is apparently able to send and receive just fine via Webmail. Thunderbird receives just fine. I turned Kaspersky email protection off to eliminate that. I was given a set of alternate settings (port number) to accomodate SSL encryption when I actuated that. It worked. Now neither they nor the TWarner defaults work.

    Does anyone have any mysterious secret knowledge about this?

    By the way, I’m in Durham, NC if it matters.
    Thanks

    #5141

    HotDawg
    Participant

    I have a RoadRunner email address at Time Warner in Rochester, NY. I would assume how mine is set up would probably be the same for you. I am using Tbird 45.5.1.

    Since your problem is apparently in sending emails, I will hit on just the outgoing server setup here. Keep in mind I have several accounts in Thunderbird, and have elected to use a variety of outgoing servers, depending upon which account I am using. If you only have one outgoing server, that might be a little easier for you since you could just set up the one outbound server, and set it to ‘default’.

    However, I have identified the outbound server to “RoadRunner – smtp-server.rochester.rr.com”, and that is entered in the Account Settings for Thunderbird down near the bottom of the page where there is a box for Outgoing Server (SMTP):, and also in the separate section for where you set the Outgoing Server (SMTP).

    I think what you call the server at this point can be almost anything, as long as it is the same in both places.

    Now, for my settings for that outbound server.

    For Description: Fill in something that makes sense to you. I called mine RoadRunner.

    For Server Name: I used smtp-server.rochester.rr.com.
    Probably TimeWarner there has something different.

    I am using port 25. That works for me — but is not encrypted.

    For User Name I specified XXXX@Rochester.rr.com — which is one of the usernames I have with TimeWarner. Obviously, yours will be different.

    And, I see for Authentication Method: Password, transmitted insecurely.

    Along with that, the Connection Security: is None.

    Obviously, your server names, being in Durham, will be different from mine. If you get things working with port 25, then you might want to try one of the other ports they have suggested that offers higher security. You can always go back if you want.

    Do you get any error messages when you try to send an email? Like it isn’t accepting your password, or it can’t connect to the server? That would help in trying to figure out what goes on.

    And, PLEASE! — when you solve this, let us know so others can help themselves.

    #5143

    Rev 2
    Participant

    Well, I talked to two Time Warner reps and they both told me that the server name at least here is mail.twc.com. I tried outgoing ports 465 and 586, which I have been told to use for encrypted email. The error message that I get is “The message could not be sent because connecting to Outgoing server (SMTP) 127.0.0.1 failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.”

    #5144

    HotDawg
    Participant

    I would expect that would fail :-(. The IP address that the error message is giving is not for the TWC server — but rather for your own computer. Now, if you have some outbound virus checker running as a proxy, I suppose that might be correct. Then Thunderbird would be connecting to the proxy, and it would have the responsibility to connect on to the TWC server.

    I see the IP address for mail.twc.com as 107.14.73.68, altho keep in mind they may have more than one IP assigned to that URL for load balancing.

    I think I would at least try port 25. True it is not encrypted, but once you get so you can connect to the TWC mail server, then you can figure out which port you should be using for encrypted transfers.

    That mail server does reply to me when I try to connect to it on port 25. Incidentally, here, Thunderbird is telling me the default port is 587 — so you might want to try that one, also
    .

    #5145

    HotDawg
    Participant

    I was able to get a response from mail.twc.com when I used telnet to connect and using port 25 and port 587. I received no response using port 465 or port 586.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.