Can't boot into Windows 7

Home Forums Windows Can't boot into Windows 7

This topic contains 8 replies, has 4 voices, and was last updated by  Fleetwood 4 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #873

    Fleetwood
    Participant

    My computer will not boot into Windows 7. It will stop on a blue screen (with some designs) and the cursor will operate, but nothing else. I have tried booting in safe mode, safemode with networking, running the recommended windows repair, restoring to a previous save, and still nothing.
    I ran Malwarebytes, Superantispyware a couple of days ago.
    The AV is Bitdefender subscription.
    I would appreciate any help.
    Fleetwood
    Dell XPS, Intel I7, Windows 7 64 bit home premium, 8G ram, Bitdefender,

    #876

    moodyblues100
    Participant

    Has anything changed on the computer? New hardware or software?

    #877

    Fleetwood
    Participant

    No new hardware,and the only new software would be updates like one for Itunes that came in a short time ago.
    I have to pull the plug to turn the computer off.
    This is the first problem of any type with this computer in probably 4 years of full time use.

    • This reply was modified 4 years, 2 months ago by  Fleetwood.
    #880

    Fleetwood
    Participant

    I ran “Pre Boot system assesssment build 4518 ” (dianostic test found by tapping F12 on startup. )
    Displayed Error code 2000-0142 Harddrive 0 status 79
    I think that means the hard drive has to be replaced.
    Is this correct?

    #881

    Fleetwood
    Participant

    I have bad blocks on the hard drive..” IRQ not sent in time” error 0f00:1332
    Is there a way I can salvage the hard drive?

    #884

    Racerbob
    Participant

    Laptop ? At any rate, sometimes you can have some luck removing the hard drive and hooking it up to an external device to try and retrieve data. I worked on a laptop recently with a failing hard drive and I was able to get it to spin up and get info off of it.

    #887

    Fleetwood
    Participant

    No, it’s a desktop.
    I’m not great with computers.
    I have been trying to find info about how to repair it using this old XP computer in the basement. My brain and my knees have had enough for today. Will look into it more tomorrow.
    Thanks for the response.

    #888

    Slammer
    Participant

    Failing a hardware issue, thats a ‘rootkit’ all day.

    You need to use a Lynux bootable AV salvage/recover routine from a CDR (NEVER an open ‘W’). Google AVAST recovery and do some reading. Decnet FREEBEES are for the asking, you just gotta know how to ask…

    Make that disk or USB drive image from a reomte, uninfected machine and make it read only. Be sure to set the boot sequence to USB, CD, HDD in the bios. Usually F2 at post.

    Never use an open ‘W’ disk. Because any decent ‘kits’ write ‘blocker’ code onto any perstintant alterable format.

    You can also install a USB bootable DOS shell and look for any .dll’s or .exe’s that were created the day your machine died.

    All is never lost!!

    • This reply was modified 4 years, 2 months ago by  Slammer.
    • This reply was modified 4 years, 2 months ago by  Slammer.
    • This reply was modified 4 years, 2 months ago by  Slammer.
    #892

    Fleetwood
    Participant

    Thanks Slammer
    I really appreciate your taking the time to help me out.
    After digesting your suggestions I came to the conclussion that this repair is above my pay grade.
    I just took the computer over to Dave E. and will let him straighten it out.
    Again, Many thanks for your help.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Comments are closed.