Avast and Soundbytes site

Home Forums The Show Discussion Avast and Soundbytes site

This topic contains 7 replies, has 2 voices, and was last updated by  HotDawg 5 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #5310

    HotDawg
    Participant

    Starting this past week every page I go to on the Soundbytes.org site, my Avast is throwing up with a “Thread blocked” warning. It is saying the threat is “URL:Mal”.

    I have not seen this on any other sites I visit.

    #5315

    HotDawg
    Participant

    Anyone else seeing this, or not?

    #5318
    Nick Francesco
    Nick Francesco
    Keymaster

    Still getting it?

    #5319

    HotDawg
    Participant

    Maybe! When I brought up the home page I got another Avast alert — but nothing after that. But all I did was log on and come to this thread.

    #5320

    HotDawg
    Participant

    Well, I just left the Soundbytes site and then brought it up again. That was clean. Maybe that initial one was due to something in my cache.

    #5321

    HotDawg
    Participant

    Update as of Saturday morning.

    Whatever the problem is, it’s still there. Just not as consistent. Maybe Avast is getting upset with me for ignoring it’s bellyaching.

    • This reply was modified 5 months, 2 weeks ago by  HotDawg.
    #5338
    Nick Francesco
    Nick Francesco
    Keymaster

    I’ve checked the site in a dozen ways, and not getting anything. Can you post a screenshot?

    #5340

    HotDawg
    Participant

    Right now I’m not getting it either. But was two days ago. Not consistently tho, like it was in the beginning.

    Next time I see it I will try and capture it with the snipping tool.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Comments are closed.