29 Aug 15 – Windows 10's Privacy Settings are Mostly Off by Default

Home Forums The Poll Discussion 29 Aug 15 – Windows 10's Privacy Settings are Mostly Off by Default

Tagged: ,

This topic contains 6 replies, has 6 voices, and was last updated by  Christian 1 year, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #3796
    Nick Francesco
    Nick Francesco

    Did you turn on your Windows 10 privacy settings?

    Start ==> Settings ==> Privacy



    Well, during the initial custom install I thought I screwed everything down tight at that point. But, that didn’t really do much good 🙁

    The whole Win 10 thing revolves about Microsoft having access to everything you do. As an example, the much touted Cortana needs access to all kinds of your information before you can start to use it. Why would they need to know your contacts or what sites you have visited in order to search something for you?

    Every turn you take they are prying into all kinds of unrelated information that they are going to share with “their partners”. I could rant on about sites and their sharing with their partners — but you get the idea.



    My Windows 10 privacy is Xubuntu



    Hence why I don’t have it yet…let these “bugs” be worked out.

    Not that I trust the “privacy settings” actually DO enable privacy in the Microsoft world…



    Trying to ensure your privacy by tweaking settings within Windows is like trying to cook a turkey in a microwave. You’ll accomplish something but the results will be less than ideal.

    One thing you could do is configure your firewall or router to block the domains that Windows sends tracking data to. Here’s a list of them. Using the hosts file within Windows would probably also work for this. The HOSTS.txt file in the above link was made for this purpose. Simply append it to the end of Windows’ hosts.txt file. It’s possible this might prevent some Microsoft services from working so you might have to tweak it a bit if you use those.



Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Comments are closed.