Reply To: Documents and Settings

Home Forums Windows Documents and Settings Reply To: Documents and Settings

#1572
Christian
Christian
Participant

Hmm, can’t think of a reason why rsync would have a problem in this case. Maybe do to permissions. Are you running rsync as root? A lot of the examples I’ve seen with rsync and NTFS use the “–modify-window=1” option which has something to do with handling the timestamps on NTFS. You could also try “–size-only” which ignores modification time and just looks at file size when determining which files need copying.

If you don’t get it working, and since you’re copying the entire partition anyway, you could always use dd. Not the fastest method but it works. Something like:
dd if=/dev/sda1 | gzip -c > /mnt/backup/sda1.img.gz