Reply To: 27 Sept 14 – Shellshock, the Bash Bug, affects us all

Home Forums The Poll Discussion 27 Sept 14 – Shellshock, the Bash Bug, affects us all Reply To: 27 Sept 14 – Shellshock, the Bash Bug, affects us all

#2788
Christian
Christian
Participant

It’s important to note that this vulnerability requires being able to set a shell variable, so we’re really only talking about webservers running traditional CGI applications which isn’t very common. Most servers use mod_perl, mod_php, etc. instead of CGI, and if you’re just running a Linux desktop computer, it shouldn’t affect you at all.