Home » Links you heard on the show » How to allow Java on trusted sites

How to allow Java on trusted sites

Beginning with Firefox version 52, support has ended for all NPAPI plugins except for Adobe Flash. See this compatibility document and this article for details.

Source: How to allow Java on trusted sites | Firefox Help

Comments are closed.